Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photo/edit in / edit in photoshop is grayed out

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I've tried starting up photoshop separately, and I've restarted both programs.  No joy.  I gotta get rid of this one dang wire!!!

TOPICS
macOS, Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Typically this calls for an uninstall of PS, followed by an reinstall of PS.

 

however, if that fails, consider  resetting both the PS and the LrC preferences files. The preferences files can get corrupted leading to buggy behavior.

 

Warning, this will reset various settings to defaults.

 

https://helpx.adobe.com/photoshop/using/preferences.html

 

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

LATEST

Grey 'Edit-In' menu can also be caused by-

 

1) The photo is 'missing'. Lightroom-Classic does not know where the original photo is stored- it has been deleted, renamed, moved, by the OS outside of LrC.  Grid view thumbnail is showing a [!] on the border? (or possibly a corrupt file)

MISSING PHOTOS

 

2) You are using Smart Previews and the original file is not connected to the computer or available to Lightroom-Classic. (eg. external usb drive not connected). Plug in the external drive- check that it is using the same Name/Letter as before. (Also see the link for Missing photos)

 

3) Lightroom-Classic and Photoshop are not linked correctly in Registry/plist.  See this link-

EDIT IN Photoshop command missing

 

 

Regards. My System: Lr-Classic 11.0.1, Photoshop 23.0.2, Lightroom 5.0, Bridge 12.0, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines