Photo opening as multiple images

Contributor ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

whenn I open an image from LR Classic to PS (lastest versions, aMac Big Sur) I get the attached: several blocks of the photo. Why?

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Your Background layer of the image looks ok-

2021-12-13 14_24_34-Photo opening as multiple images - Adobe Support Community - 12589221 — Mozilla .jpg

But what are all these 'Smart Filters' and external editor adjustments causing the tiled appearance in Layer 1?

2021-12-13 14_24_40-Photo opening as multiple images - Adobe Support Community - 12589221 — Mozilla .jpg

Do you have an Action that auto-runs somehow?

 

Regards. My System: Lr-Classic 11.4.1 Photoshop 23.4.1, ACR 14.4.2, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

This looks like a GPU issue. First try the following: zoom in to 100% and then zoom back out to fit the image to the screen. If that does not work, then try disabling the GPU in Preferences - Performance.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines