Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Photo showing blank when moved.

Explorer ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

I am using Lightroom Classic on a macbook pro. The build is 10.1.1

When I move a picture from one file to another file it shows up blank. 15-20 mins later it displays the photo. Any idea how to fix this?

 

Also Lightroom seems a little slow importing pcitures are there setting that I need to change.

Thanks for the help.

 

 

Screen Shot 2021-02-11 at 10.09.24 AM.png

 

TOPICS
Problem or error

Views

64

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

 

When I move a picture from one file to another file it shows up blank. 15-20 mins later it displays the photo. Any idea how to fix this?

 

 Do you mean "move a picture from one folder to another folder"?

 

Please explain, step-by-step, how you are doing this move. Is the drive where the photos wind up after the move a networked drive?

 

Also Lightroom seems a little slow importing pcitures are there setting that I need to change.

 

 

What does "a little slow" mean? How many photos can you import in a minute? (actually time it, please) How large (in megapixels, not megabytes) are the original images? What option do you have selected in the Import dialog box next to "Build Previews"?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

LATEST

My files are on an external.  Yes I am moving a picture from one folder to another.  I click on the picture I want to move and drag and drop the picture into another file. I have been doing this for a long time without any problems.

 

I import about 100 pictures at a time. I would say a minute or two. But in the past it had been lighting fast. I had changed a setting awhile ago on the advice of a forum but I don't remember the setting.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines