Photomerge HDR not functioning (macOS 12.0.1)

Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Issue is dynamically degrading. Started with a failure to perform HDR Photomerge in a multitude of attempts. 7 Shot brackets 2 EV apart failed with a message "HDR Photomerge unable to complete". No error code no clickable links. This started with Batch merges where the first merge would complete then the process would simply stall with no movement, no messages, no warnings. I would allow the process more than an hour to run and nothing. So I tried individual merges and limited frame selections. I could get a single merge selecting 0, +2 and -2. This worked for only one merge. Now when I attemtp to merge any number of frames with any combination of EV nothing happens. No dialouge, no error, no stall, no progress bar. Nothing. I attempted to use the Photomatix batch plug in; LR would state that it was unable to render image preview when clicking to preview preset. I downgraded LR to 11.0.1. I did an uninstall and reinstall of 11.1. I accidently clicked on Panorama Merge and got no response as well from LR.

 

iMac 5K 2019 3.6 Core i9 64GB RAM Radeon Pro 570X 4GB couple with Blackmagic eGPU (Radeon Pro 580) enabled for LR. 

 

Same results as outlined above when using my Macbook Pro 2018 2.6 Core i7 32GB RAM Radeon Pro 560 4GB (no eGPU attached) macOS 12.0.1

TOPICS
macOS

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

This fixed the misbehavior reported by the person in the other thread you replied to. However, you wrote, 

 

"I attempted to use the Photomatix batch plug in; LR would state that it was unable to render image preview when clicking to preview preset."

 

This suggests the issue might have some other cause. But I recommend taking five minutes to try resetting preferences, just in case.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Yes. Tried these steps as outlined in another post and the problem still persists.

 

Thank you though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

This problem is replicating on two separate machines (differing specs) with the same OS

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

If you upload the three input photos to Dropbox, Google Drive, or similar and post the sharing link here, we can see if the problem can be reproduced in other LR installations and perhaps narrow down the cause.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

I successfully did Photo > Photo Merge > HDR on those three photos, in LR 11.1 / Mac OS 11.6 and LR 11.1 / Windows 10. I tried with and without Auto Settings, and Deghost Amount of None and Low.  

 

That it happens on two different computers but not on my two installations is curious -- it suggests it isn't a general problem with either LR or the photos themselves but is specific to something about your installations.

 

Try making a new test catalog, import those three photos into it, and merging -- same issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Have you tried closing LrC, and cold booting the computer?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Forgive me but I'm not familiar with cold booting, how does one cold boot a mac?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Shut down to complete power off. Not just sleep. Then restart.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

LATEST

Oh yes, multiple times. Including using both "restart" and "shutdown"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines