Photos from external hard could not be found

New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

I just updated my MacBook Pro to version 12.3.1 then opened LR Classic (Version: v11.3) but all the photos imported from my external drive could not be found. I even tried to import new photos from external drive still having the same problem. Please help.

TOPICS
macOS

Views

114

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 13, 2022 Apr 13, 2022

Likes

Translate

Translate
LEGEND ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

DO NOT IMPORT! This is the wrong thing to do.

 

Are there exclamation point icons on the photos (see Figure 2 here) or question mark icons on the folders? In either case, the solution is at that link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

That’s my problem too! 
Here is the message that LR (version (11.3) returns on Mac Monterey 12.3.1 😞Capture d’écran 2022-04-13 à 14.51.18.png 

Bridge  also does not see the folders of my External Drive. 

Photoshop (23.3) no longer opens recent files prior to the update !

Please Help

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Thank you for the replies and infos. Fixed / resolved the problem 🙂 It seems there are changes on the Security and Privacy section of my MacBook Pro after the update. I clicked the following (check images). Back to normal now 🙂 Thanks! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2022 Apr 15, 2022

Copy link to clipboard

Copied

LATEST

OUI c'est bien ça mon problème, Shutter Biker !

j'ai fini par aboutir dans les Préférences Système/Sécurité &Confidentialité/Confidentialité/

Dévérouiller en s'identifier avec le mot de passe  Admin

Dans la fenêtre à gauche, sélectionner Accès complet au disque et à droite cocher les applis d'Adobe qui sont décochées lors de la mise à jour.

et tout va bien ensuite.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines