Photos not showing up + missing

New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

I've been dealing with this for a little while now, all of my photos have magically gone missing and are now showing in a 😧 drive except that's my SD card, not my hard drive (F:) where all my photos are actually stored.

I tried importing the photos from my F drive back into my catalog but they still show up missing.

Does anybody know what I can do to get my photos back?

Screenshot 2021-10-28 200916.png

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Windows

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

LATEST

Sounds like your drive letters changed.  Easiest fix for that is usually to simply change them back. Not sure what you did when you "tried importing the photos from my F drive back into my catalog" though.

 

If you go File Explorer, what do the drive letters look like?  Are they correct/the way you want them?

Where are your image files?

Did you change any of the folder structure?

 

If the only thing that has changed is the drive letter and everything else is the same/ok, you should be able to change the drive letter back using these instructions - Microsoft Docs: Change a drive letter 

Once the drive letter is back to what it was, LrC will see all the files where it's expecting them and you'll be good to go.

 

If the drive letters are ok, but paths have changed, you should be able use these instructions to relink the files in LrC - https://www.lightroomqueen.com/lightroom-photos-missing-fix/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines