• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Photos to Import Not Displaying

New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

This problem just started.  Using LR 11.4 on Windows 10 PC.   Went to import raw files from memory card using card reader in my PC.   Something I have done hundreds of times.  Selected folder and subfolder but no photos are displayed in the grid or single format.   Just see blank black screen.   Typically use COPY AS DNG but tried COPY as well.  No difference.   This was working fine with same memory card 15 minutes earlier.   Have opened and closed LR as well as rebooted computer several times but same result.   LR will show me the files in Explorer and I can view photos using any other photo viewer.  This problem is occuring with any memory card or any drive on my computer.   I cannot view any photo to import.   Reviewed preference settings - did not find anyting unusual.   I have researched on Community and found similar problem from 2018 that was cured by selecting COPY vs ADD however in my situation, I was already trying to COPY AS DNG and ADD is blacked out so not even an option.   

TOPICS
Windows

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hmm, reply went missing, keeping this one shorter, double check the destination in the destination panel (not shown in your screenshot)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Solved!  I knew it would be something easy.  All I had to do was click on the Destination tab on the right of the Import screen.  The destination folder was still the same and had never changed but somehow clicking on that tab must have refreshed the connection.  With that, all of my photos to import were displayed.   Thanks to GoldingD for the assist.   

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST

Thanks for the help.  The problem was witht the Destination.  All I did was click on the Destination tab and it seemed to refresh and all my photos to import were then displayed.  Simple.    

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines