photoshop will not export image back to Lightroom after saving

New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Hi everyone,

 

I import my images into lightroom, make adjustments, then right click, edit in photoshop. Once im done in photoshop I hit Command S to save it, then I jump back over to lightroom but the image is not there. Ive never had this problem before on my imac 27. Just now on this imac 24 M1. 

 

I cant for the life of me figure out why this is happerening, or find anything to fix this. Apparently this is quite a common issue though.

 

Does anyone know how to fix this?

TOPICS
macOS

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

Check your sort order.

 

And are you stacking?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

I think @GoldingD is on the right track.

 

Make sure your sort order is either file name or capture date. (Menu command View->Sort)

 

Make sure you expand all stacks (Menu command Photo->Stacking->Expand All Stacks)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2022 Mar 05, 2022

Copy link to clipboard

Copied

LATEST

Hi 🙂

 

Thank you for the reply.

 

Ive tried this and unfortunately it didnt work.

 

Ive also played around with the sort order.

 

I watched some videos from YouTube, and tried suggestions from the comments too, but nothing is working, so thrustrating. 

 

I have kind of solved this issue though, it's not what I want to do, but it works. Ive connected a 1T SSD samsung T7 to my imac. I put the lightroom catalogue and the RAW files in there. As long as im working out of there everything works like normal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines