Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Picture becomes brighter when mouse hovers

Community Beginner ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Hi, I have an annoying problem. When I hover with the mouse over a picture in develop mode the picture becomes slightly brighter. However, sometimes it gets darker. This also affects the background (grey in my case). Only restarting LrC helps.

 

Aynone knows what the problem is?

TOPICS
Problem or error

Views

267

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 28, 2020 Aug 28, 2020
Try disabling GPU in preferences, any difference? 

Likes

Translate

Translate
LEGEND ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1598645427819.png

 

davidg36166309_1-1598645427820.png

 

 

davidg36166309_2-1598645427820.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 28, 2020 Aug 28, 2020

Copy link to clipboard

Copied

Try disabling GPU in preferences, any difference? 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

Thx for your answers, I appreaciate it. Indeed, disabling GPU acceleration seems to solve the issue (LrC-->preferences-->performance-->Use Graphics Processor "Off"). I'm using a MBP 2015 15" without dedicated graphics. So it might be the setting caused the problem then because there is no dedicated card to address?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 29, 2020 Aug 29, 2020

Copy link to clipboard

Copied

If your MacBook Pro doens't have a dedicated video processor, then best you switch off GPU as it will reduce rather than improve performance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Just to clarify: this bug occurs on Macbooks with dedicated graphics as well. I'm using a 16" 2019 model and I have the same issue like back then. The workaround it to switch off graphics processor for a second. You can switch it on immediately again if you like, it will work normally then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Thanks very much for posting this. I started having this issue whilst using a second monitor with Lightroom Classic.

After extensive phone calls with NEC who made the monitor, Apple and Adobe - the issue was unresolved for a year.

Last night, found this post and it worked. Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

LATEST

By the way, you can turn it off and on again immediately, it will continue to work normally again until next time. For example after your computer comes back from sleep. But anyway, least annoying way is of course to leave the acceleration shut off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines