• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Picture is different between Library and Develop mode. on Windows.

Community Beginner ,
May 04, 2024 May 04, 2024

Copy link to clipboard

Copied

I see a massive difference between a picture in Library module and Develop module.  The picture in Develop mode is what I am looking for, with all the tweaks I've made, but the library view is close to as shot.   I've attached examples below.  It's not just one picture either.  it appears to be across my whole catalog.  I have turned on lens correction on import.  It's almost as if Lightroom has forgotten my edits when I leave develop mode.

 

Further, the picture exports as it looks in Library, not Develop as I would expect.  I've tried exporting with different color spaces (Adobe RGB, ProPhoto RGB and sRGB) and nothing changes.

 

I'm running the latest update for Lr Classic (13.2) and Windows 11 Home is up to date as well. 

 

I've searched through the community and haven't found an answer that fits for me , so I'm bringing my problem in with the hope someone can tell me what the issue is.

 

Library Mode.jpg

Develop Mode.jpg

 

 

TOPICS
Windows

Views

104

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 04, 2024 May 04, 2024

Copy link to clipboard

Copied

Did you enable Softptroof in the second picture (my eyes aren't good enough, to see whats's going on in the left corner)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

Softproofing is not enabled.   The first picture is what I see in Library, the second is in Develop.  if I turn on soft proofing in Develop, the picture remains the same, however, when I export to jpg, it ends up looking like first picture. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

This could be the result of a corrupted monitor profile. Lightroom Classic uses different color spaces for develop and library, so the view is color managed differently.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

I would agree except the library view and develop view are on the same monitor. It changes on the same monitor.

After I export the picture is the same on 2 different monitors.

Regards,

Scott Woolcock

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 06, 2024 May 06, 2024

Copy link to clipboard

Copied

LATEST

Different applications can react differently to a bad monitor profile. In this context, Library and Develop can be considered as two different applications.

Before troubleshooting the monitor profile, try to disable the GPU.
Go to Preferences > Performance, set Use graphics processor to Off.

If this fixes the issue, make sure that you have the latest GPU driver. If you have an Nvidia GPU, make sure to install the latest Studio driver (if available), not the Game ready driver.

 

If installing the latest driver doesn't help, try setting the monitor profile to sRGB (use Adobe RGB if you have wide gamut monitor).

With LrC closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

If this fixes the issue, you should ideally calibrate your monitor with a hardware calibrator.

This will also create and install a custom monitor profile that will be more accurate than sRGB or Adobe RGB.

 

color-management.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines