Pixelated images in catalog....

New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

I have just launched Lightrooom this morning and started browsing through my images in my catalog and a lot of them are pixelated with a black bar at the top and bottom, and when I go into develop more it says file cannot be found.

 

The images are imported from an external HD, which is connected and when I click the images in they open perfectly fine in Photoshop.

 

(I have just updated my MacOS)

TOPICS
macOS

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

It also won't let me import from the external HD.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 05, 2022 May 05, 2022

Copy link to clipboard

Copied

LATEST

In System Preferences, >Security & Privacy, >Full Disk Access, do you see LR listed? If not, do add it and try again.

If images can't be found, you need to show LR where they (now) reside. You can try the Synchronize Folder command. 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines