• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Preset Amount Slider - v. 12.4

Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

After installing LR Classic version 12.4, the Intensity Slider for Presets is not available anymore.

 

Had to downgrade to version 12.3, now it's working again. Please fix it for v. 12.4 and newer versions.

TOPICS
macOS

Views

358

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Any particular preset, or all presets? Not all presets get that slider.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

None of my presets which have the amount slider. The slider works until v. 12.3 but not in v. 12.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Can you give more details, such as what Mac and what version of MacOS? I can't reproduce that on my M1 MBP with MacOS Ventura. I run Lightroom Classic 12.4 and the sliders are there and work just fine.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

In addition to Johan's questions, in the Presets panel right-click one of the presets and do Show In Finder. Attach the selected .xmp file here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Here's one example Preset where the slider is greyed out.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Hmm, that preset shows the Amount slider ungreyed in my LR 12.4 / Mac OS 13.4:

johnrellis_0-1687635229821.png

 

Please post a full-resolution screenshot (no a phone pic) of the entire LR window, including the Presets and History panels. That might give important clues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

It's the same on my Mac mini M1 12.6 (Monterey) as on my M1 Macbook Air.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Adding to @GoldingD  reply. Any presets you create yourself should also have the 'Support Amount Slider' option checked (see atatched screenshot).

 

create preset slider.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

Can you please share a screenshot of what you are seeing in Develop module.

The preset that you attached is showing the amount slider on my machine.

Screenshot 2023-06-26 at 1.38.27 PM.png

Also, can you please check in ACR once? You can use Adobe Bridge -> Open in Camera Raw on the same image. Please confirm the behaviour that you are seeing on Camera Raw (also please share the version of Camera Raw that you are using)

 

Thanks,
Arjun

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

If this is something that just started happening, it could be something up with Preferences. 

This help file shows how to back up the current preferences (in case that's not the issue) and to reset them to defaults. 

 

https://helpx.adobe.com/ie/lightroom-classic/help/setting-preferences-lightroom.html

Sean McCormack. Author of 'Essential Development 3'. Magazine Writer. Former Official Fuji X-Photographer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

I have installed LR Classic 12.4 again, but the issue remains unchanged. Attached please find a screenshot of the greyed slider.

 

The problem does not appear in ACR v. 15.4 (see second screenshot) - it only appears in LR Classic 12.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2023 Jun 28, 2023

Copy link to clipboard

Copied

Did you try resetting preferences as suggested by @SeanMcCormack

https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

Deselect Lens Blur as one of the options it applies!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines