• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Preset amout slider doesn't work with multiple photos selected

New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Hello, I would like to recommend a small feature in a recent update to lightroom.

 

1. I would like to use preset amount option to multiple selected photos, however after applying the same preset to multiple photos it is not possible to use the slider with those additional selected (the slider is grey - unactive).

2. It would be great to have a note in history what preset I applied for multiple photos, currently I see only "Paste Settings" note and I often don't remember what preset I used.

Thanks!

TOPICS
Windows

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

1. Select your photos, activate 'Auto Sync' in the Develop module (bottom of the right side of adjustments track), apply preset, adjust the 'Preset Amount' slider to taste.

 

First screenshot shows where 'Auto Sync' is located.

 

2. If you do as described above, then Copy/Paste shouldn't be necessary. Second screenshot of History panel shows result of applying the preset (note the name) and the adjustments applied via the Amount Slider. History for all selected photos will contain the same information.

 

 

 

Untitled-1.png

 

Untitled-2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

Ian's advice works do me on my Windows PC.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

LATEST

Hey Ian, thanks for your tips. I was using only "Sync..." option and therefore all these features weren't there. I will try it your way. Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines