Preset list garbled after importing a preset

New Here ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

Hello, i have this problem on lightroom classic 11.4 on windows. I tried importing a preset, it gave me an error, when i got back in the app, the presets list was glitched. I tried reinstalling the app, but it's still the same. Anyone knows how to fix this?

TOPICS
Windows

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

A possible corrupt preference file.

 

see:

https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

 

The preference file can get corrupted leading to buggy behavior. A corrupt preference file will survive uninstalls, updates, and upgrades. By renaming or moving or deleting the preference file you create a situation where LrC will recreate a fresh new one upon startup of LrC. Be aware various settings will revert to defaults.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 09, 2022 Sep 09, 2022

Copy link to clipboard

Copied

LATEST

To build on GoldingD's reply, many people have reported over the past years that a blank Presets panel was fixed by resetting preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines