Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Presets are not saved

New Here ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Hello! I'm creating a new preset, but it's not displayed in lightroom in custom styles, I can't see it and can't use it. What could be the reason?

I work on a macbook, M1.

F1B5C7BA-426E-4FC9-9FBC-35BD4FAF9594.jpeg

TOPICS
macOS

Views

139

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 08, 2021 Aug 08, 2021

Copy link to clipboard

Copied

Please post in a reply the following:

 

  • Your Adobe program name and version:
  • Your MACOS name and version:
  • A better screenshot
  • Any error messages if applicable

 

on the latter, see:

Take screenshots or screen recordings on Mac

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Thanks for the answer! I created a preset, but it does not appear in the menu. And I tried to download the presets and install them in the lightroom, but I don't see them.

9542E7D1-97A3-477B-B719-649F9BACB833.jpeg

50C6C4D6-E1CC-422C-9C11-6B43B1559EBE.jpeg

8DF8BC76-DD0B-4CDC-961F-0665437D0DCA.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

MACOS  Big Sur v11.2.3  ?

Why so out of date? Current is v11.5.2

various improvements, bug fixes, and security improvements 

 

Adobe always mentions updating OS when troubleshooting.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

In LrC, in the preferences, select the presets tab, notice the section on presets location, click the button to show develop presets location, Look at what is shown in Finder, find the preset(s) in question, take a screenshot and post that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Did I understand you correctly?)

They are displayed in the settings, which means they are uploaded to the lightroom, but they are not visible in the menu.

0625D016-3EBA-444C-BD17-1D5AF06158B8.jpeg

BD328429-FCA6-450F-A31A-C4EF8D9F7185.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Actually, no, I will expand on that, give an example

 

Bring up Preferences, select the Presets tab, click on Show Lightroom Develop Presets

1.png

 

Finder will come up, It will probably be Showing the a folder called Settings (well, in English), and will show the files and folders under Settings. You probably have a few folders related to your presets. bring up one of those folders.

2.png

 

Issue to inspect, is do any more folders exist. Lightroom Classic will not read one more folder deep than this point (I might be off by one)

3.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

I have it looks like this. The setting folder, and the saved presets in it. I use several directories.

 

I'm new to this🙈

But I did everything according to the instructions in different ways.

DBEA612F-4F46-4E1C-994C-DDE4CEFAD33C.jpeg

2C1E1832-BC34-4B14-A26F-D664E1D9ECBD.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Do you have more than one catalog?

I ask because I see that you are Storing Presets with Catalog. Many of us do not

 

5.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

I haven't clicked the check mark here before. At the same time, the presets were not saved on the left panel anyway. I just started trying different options.

A98CB6C4-45EE-40DB-9789-157EFB59B4A6.jpeg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

Can you help me?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Are you expanding the 'Groups' by clicking on the 'spinner' icon?

2021-08-14 07_28_53-Presets are not saved - Adobe Support Community - 12262810 — Mozilla Firefox.jpg

You do not show any Groups expanded in your screen-clips!

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2021 Aug 13, 2021

Copy link to clipboard

Copied

Sure. But it doesn't open.🤷‍:female_sign:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 16, 2021 Aug 16, 2021

Copy link to clipboard

Copied

I want to see what is shown when you-

CLICK HERE.jpg

Do this then post a screen-clip.

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

That's the problem! Nothing opens. I'm trying to figure out why.🤷‍:female_sign:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 18, 2021 Aug 18, 2021

Copy link to clipboard

Copied

LATEST

Very strange!

Do any of the other Groups expand when you click on the 'spinner' triangle?

Do you see all the presets that install with Lr-Classic?

WobertC_0-1629327416074.png

My suggestions might include-

--Reset the Preferences file. Preferences Reset 

--Re-install Lr-Classic after using the Adobe Cleaner Tool. CLEANER TOOL LINK 

--Use Finder to 'MOVE' all the .XMP Preset files to another location, then Import Presets again.

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines