Presets not active with CR3 files

New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

I've uploaded CR3 files to Lightroom (latest version 11.2) but unfortunately some presets are no longer working on those files. When I apply the preset it says "profile is missing". Although at the CR2 files everything is ok and all presets are active. Any solution for this?

TOPICS
macOS

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Most likely the preset was created with the Treatment & Profile option and references a camera profile that is defined for the camera that created the .cr2 files but not for the camera that created the .cr3 files.  To troubleshoot this, we need details:

 

1. What is the exact camera model that created the .cr2 files (including any "mark" numbers)?

 

2. What is the exact camera model that created the .cr3 files (including any "mark" numbers)?

 

3. In Develop's Basic panel, what is the name of the profile shown just above the message "Profile Missing":

johnrellis_0-1648179477127.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

LATEST

Hello John,

 

thank you for helping me, please see me commenets to your questions:

 

1. What is the exact camera model that created the .cr2 files (including any "mark" numbers)? - Canon 5D Mark III

 

2. What is the exact camera model that created the .cr3 files (including any "mark" numbers)? - Canon EOS R6

 

3. In Develop's Basic panel, what is the name of the profile shown just above the message "Profile Missing": - it is the name of the preset 

 

Today I've got one more problem , I just undated my mac to Monterey and Lightroom cant find any of the files (althougth location of any files has been changed). 

 

Totaly frustrated with both problems

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines