Presets not applying

Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

I recently updated to LRC Version 11.4.1  Since doing so I am unable to apply my presets.  They show on the image when I roll over them but they will not attach to the image.  The presets which are working as they should in ACR.  I have searched for an answer for this but cannot find a solution.   Also I am getting an error message when I try to open an image from LRC into PS "This version of Lightroom may require the Photoshop Camera Raw version 14.4.1 for full compatability"  As far as I can see there is no version 14.4.1 for camera raw.  Can anyone shed any light on my problem?

TOPICS
macOS

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Oops meant presets...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

"I am unable to apply my presets.  They show on the image when I roll over them but they will not attach to the image."

 

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

A number of people have reported that this fixes these symptoms. LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

LATEST

"I am getting an error message when I try to open an image from LRC into PS "This version of Lightroom may require the Photoshop Camera Raw version 14.4.1 for full compatability"  As far as I can see there is no version 14.4.1 for camera raw."

 

It's a bug in LR.  See this thread for an easy workaround:

https://community.adobe.com/t5/lightroom-classic-discussions/p-mac-camera-raw-mismatch-being-reporte...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines