Presets not working or showing up

New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I got a new iMac and wanted to import my xmp presets on Lightroom Classic ( newest version) but it does not show up. It says it's installed, but cannot be found. The other lightroom presets are not working as well. I've tried about everyhting I could by moving the files around and changing the settings. Anyone know how to fix this? 

TOPICS
macOS

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I'm not sure you are looking in the right place. Your first screenshot shows the preference setting where you can define a preset as camera default. As you have not checked the option to override the general default for specific cameras, you will not see any camera here, and so you cannot add a preset as default for such camera. If you want to see if your presets imported correctly, then look in the right panel of the develop module. That is where all presets are listed and where you use them on your images.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

Thank you! I tried doing that as well and it didn't work:(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 13, 2022 Feb 13, 2022

Copy link to clipboard

Copied

Can you post a screenshot of your presets panel?

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

which version of LR?

I presume you are using the latest MacOS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 12, 2022 Feb 12, 2022

Copy link to clipboard

Copied

I have collected the answers from several LrC Gurus and placed the answers in a PDF document.

See the attached PDF-

 

Regards. My System: Lr-Classic 11.3.1 Photoshop 23.3.2, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.2, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

LATEST

Thank you for this! I found mine in the Creative Profiles after reading your PDF. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines