Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Preview images are not displayed

New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

I upgraded my operating system from WIN7 to WIN10.
I use LR Classic. I upgraded to LR Catalog v10 version.
In the left panel of the library, everything appears to be OK, as is the metadata information. Preview images just don't show up.
The v10.lrcat and v10.lrdata folders contain a lot of data, that is, they are not empty.
How do I make preview images appear?

Topi

TOPICS
How to, Problem or error

Views

287

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Feb 15, 2021 Feb 15, 2021
It is possible that your monitor profile is corrupt. Here you'll find more information about that: https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

Likes

Translate

Translate
Adobe Community Professional , Feb 16, 2021 Feb 16, 2021
Library and Develop use separate previews. Did you follow Axel's advice, and try to set the monitor profile to sRGB? If not, here's how you do it. If it fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator. This will also create and install a custom profile that describes your monitor accurately. With Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter. Add the sRGB profile, and set it as default.

Likes

Translate

Translate
Advisor ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Is it possible that Lightroom Classic is still building the previews? Look at the very top left to see if a previews process is running.

Are you talking about what you see in the center area? You need to have a folder of images selected or near the top of the left hand side click on All Photographs in the Catalog Panel. Do you see images in Grid or Loupe view in the center of the Lightroom Classic screen?

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

En näe mitään. Kuvatiedot ovat. mutta itse kuvat puuttuvat

--
Ystävällisin terveisin
Toivo Myyrä

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

@toimyy  I'm sorry, I can't translate that 😞

 

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Preview images do not appear in grid or loop view. The grid does change according to the selection made in the menu. The box where the image should appear contains information about the image (metadata)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

Have you tried closing and restarting your computer and restarting Lightroom Classic?

My suggestion is to once you start Lightroom Classic, disable the GPU: Preferences -> Performance -> Use Graphics Processor = Off. 

If that doesn't work, uninstall and reinstall Lightroom Classic through the Adobe Creative Cloud app. Also check with the maker of your GPU that the drivers are up to date.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

It is possible that your monitor profile is corrupt.

Here you'll find more information about that: https://www.lightroomqueen.com/how-do-i-change-my-monitor-profile-to-check-whether-its-corrupted/

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

I uninstalled and reinstalled LR.
I updated the video card to the latest version.(Nivida Quodro K2000D) It
didn't help.

Toivo Myyrä

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Did you try disabling the GPU with the procedure I mentioned in my previous post?

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2021 Feb 15, 2021

Copy link to clipboard

Copied

Hi
I removed the GBU's use, as previously instructed to. I still checked it
after reinstalling the LR. The selection is OFF
toimyy

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Make sure that the images themselves are not being reported as "missing", do you see an "!" icon at the top-right corner of the thumbnails in the grid view? If they are missing, you need to resolve that problem before the previews can be generated.

If the images are NOT missing, have you tried to force LrC to rebuild them (select a few thumbnails in the grid and go to the Library menu>Previews>Build Standard-Sized Previews), does that help?

 

If the images are online, but building the previews doesn't resolve the issue, it's possible that the previews cache is corrupted. Close LrC, locate the catalog file using File Explorer, then rename the previews cache (will be called your catalog name Previews.lrdata), which will force LrC to create a new previews cache when you next start it. Initially all the thumbnails will again be blank but should start to automatically populate with the preview image as LrC will automatically start to build new previews. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi
- No images have been reported as missing.
- I selected a few thumbnails and selected "Build Standard-Sized Previews"
and the answer was:
No standard previews were built
All standard previews were up to date

I changed the Previews.lrdata.-v10 file to Previews.lrdata and restarted
LR. LR created a new Previews.lrdata.-v10 file.
Thumbnails did not come.
The thumbnails box contains all the information that appears when the image
is displayed.

Toivo Myyrä

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Can you see the image in Develop?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi
Yes appears.
At the start of the study, the develop view was empty. I can't say at what
point the picture has started to appear there. There have been very many
experiments with different settings here.
Does the developer use the same Previews.lrdata images as the library?
Toivo Myyrä

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Library and Develop use separate previews.

Did you follow Axel's advice, and try to set the monitor profile to sRGB?

If not, here's how you do it.

If it fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator.

This will also create and install a custom profile that describes your monitor accurately.

 

With Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, and set it as default.

 

color-management.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Hi

I had calibrated the monitor with the Spyder4Pro. I had done the calibration before the WIN10 update.
I changed the profile to sRGB, which I installed by default.
Now everything works.
Many thanks to all of you wonderful people who contributed to solving the problem.

 

Toivo Myyrä

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2021 Feb 16, 2021

Copy link to clipboard

Copied

Windows 10 is known to install low quality profiles from monitor manufacturers.

These profiles are often defective out of the box.

If you now run the calibration again, a new profile will be created and installed. It will replace sRGB, and it will be more accurate.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

LATEST

I performed the calibration again and selected the new profile as the default.
Everything is working really well now.
Thanks for the help I got to solve this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines