Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Print Module bug in Big Sur: Identity Plate text box no longer shows up, can't move text

Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I'm seeingt a bug in LR Classic Print Module's Identity Plate. Now that I've upgraded to Big Sur (11.5.2), I can no longer select the text to edit in a text box. The text shows up when I add it in the Idendity Plate panel window, but then I cannot select it on the image, so I can't move it. Useless this way, since it just shows up over the middle of the photo.  Is anyone else having this problem? 

 

This is the second, and probably more serious of the Big Sur Print Module bugs. The other one is that the image has a color shift and desaturates when viewing in the Print Module. 

 

I'm on an M1 iMac, MacOS 11.5.2, v10.4 LR Classic.

TOPICS
macOS

Views

83

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

I might be wrong! but are you sure you are working with an Identity Plate?

Your symptoms (shows up over the middle of the photo) sound very much like a Watermark situation. The position of watermarks are determined in the Watermark Preset. I have no problem moving an ID Plate on a print in LrC v10.4

 

Color shift:  Try the suggestions by @thedigitaldog at -  https://community.adobe.com/t5/lightroom-classic-discussions/preview-colors-switch-to-a-very-dull-de...

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 09, 2021 Sep 09, 2021

Copy link to clipboard

Copied

No, it's definately the ID Plate. Never saw anything like this previously, until I moved to the new imac and BigSur.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

I am not able replicate what you are seeing.

Steps taken:

  1.  Create Text-based Identity Plate
  2. Go to Print Module
  3. Click Identity Plate Check Box
  4. Choose Main Identity Plate
  5.  (Renders on Image)
  6. Choose Edit from Identity Plate picker
  7. Change text
  8. (Image updates with changes)

 

If following my steps doesn't work for you I would recommend a preference file reset. If your steps are different, please list them in your reply.  You could include a screenshot of the Panel in Print Module as well. 

 

This procedure works for both Lightroom Classic and Lightroom Desktop.

If you are using Lightroom Desktop it can change the location of your local storage. Please review this setting after resetting preferences. 

 

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom.

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Thanks, Rikk. For me, steps 1-8 also work. I can select edit in the IP panel and change the text. The image updates with the new text. However, I can then not select the text on the image, and therefore can't move it from the center of the image.

 

I'll try resetting preferences. What exactly is in the preference file that then gets removed?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Info about Preference file in this link-  Make a backup of the Preferences file before resetting in case you want to reinstate it.

PREFERENCES RESET

I am curious about your problem. You state-

"I can then not select the text on the image,..."

You cannot 'select the text' but you can left-click on the ID plate which then shows the confining box that will drag/move if you hold down the left mouse button.

https://www.dropbox.com/s/opdn7ku6c7bxut5/Untitled%203.mp4?dl=0

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

I can left click in the ID panel to edit the text (and change size and fonts and color) in the panel's box (not on the photo.) But I cannot click on the text in the image to edit or move it. I cannot get the confining box that will drag/move the text. What you show in the dropbox image is exactly what I can no longer get. Clicking (right or left) on the text that is in the image does nothing. (This is all new behavior since I moved to Big Sur and the M1 imac. It used to work fine on my old 27" imac and older macos.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 11, 2021 Sep 11, 2021

Copy link to clipboard

Copied

Weird!  If a Preferences reset did not fix.

Perhaps @Rikk Flohr: Photography  can suggest more?

 

 

Regards. My System: Lr-Classic 10.4, Photoshop 22.5, Lightroom 4.4, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2021 Sep 12, 2021

Copy link to clipboard

Copied

I am using 11.5.2 with LrC 10.4 and it is working as expected. 

Single click enables scale and move option. Identity plate is movable to any part of the image. 

 

If preference file reset (below) does not work.

This procedure works for both Lightroom Classic and Lightroom Desktop.

If you are using Lightroom Desktop it can change the location of your local storage. Please review this setting after resetting preferences. 

 

Reset Procedure:

1. Close Lightroom.

2. Hold down [Alt/Opt]+[Shift] while restarting Lightroom.

3. Overwrite the Preferences when prompted by the dialog.

4. Close Lightroom.

5. Restart Lightroom. 

 

then a next good step is a clean reinstall

Clean Lightroom Install Procedure

Close Lightroom

Restart the computer

Use the Adobe Creative Cloud App to uninstall Lightroom

Restart the computer

Install Lightroom via the Creative Cloud App without launching any other programs.

Restart the computer

Launch Lightroom

Wait 5 minutes

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Thanks, Rickk, I'll try that. BTW, are you using an M1 mac? I am, and that may be the probleml, if it's not something in the preferences file.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

LATEST

The reset proceedure (1-5) didn't work. Problem still there. I'll try a clean re-install.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines