Problème d'export après traitement "Développement"

New Here ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Bonjour,

 

Il y a un très gros problème d'exportation du travail effectué en mode "développement" avec Lightroom Classic version 11.2 sur Windows.

 

Jusqu'à présent, tout allait bien depuis des années, mais maintenant mars 2022, l'export n'enregistre plus tout le travail effectué avec le pinceau !!!

Après des heures et des heures de travails sur plusieurs photos, c'est frustrant au point de penser à changer de logiciel !!!

Export des photos en TIFF et JPEG.

 

Quel est le bug ???

 

Merci pour vos infos,

TOPICS
Windows

Views

132

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

A screenshot or two may help us understand the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2022 Mar 25, 2022

Copy link to clipboard

Copied

Are you syaing that when exporting a file you worked on with brush does not show up when exorting but you can see history and changes made to original file?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hi,

Yes, this is the issue.

see pdf in attachement with print screen on LrC and with Jpeg or Tiff registered on my computer after Exportation of this picture.

 

I do not understand why some days it works and other days it doesn't work !!!

 

in the file, the info are in french, sorry and thank you for your help 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

Hi,

 

again the same issue but now on the same document, the same picture !!!

 

What to do ???

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 02, 2022 Apr 02, 2022

Copy link to clipboard

Copied

LATEST

Hi Randy,

 

is this bug followed to technical team at Adobe?

 

thank you because we have to work with this tool on LrC.

 

Have a good day,

 

Jean-Ignace

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 28, 2022 Mar 28, 2022

Copy link to clipboard

Copied

We have the same issue, we shoot weddings. We process all the images somewhere in the region of 700 say then export them. However, when we export not all the images export as they have been edited.

Attached is an example of how it's affecting us.

The biggest problem is that if you don't notice the files have exported incorrectly, also some of the errors can be more subtle so you don't notice them unless you open 1 to 1 and compare alongside each file (not possible with so many images).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines