Problem with automatic masking in Lightroom

New Here ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

LR Fehler.JPG

Hi, everyone I've had a problem with Lightroom Classic for a while. At first, the automatic lens and sky masking worked great. Then "unexpected errors" kept coming, which were not further specified, and the masking didn't work. After each Lightroom restart I was able to mask exactly one image, after which the error came again. I then uninstalled Lightroom, reinstalled it and integrated the catalog again. It worked for a short while and now I'm having the same problem again. I'm happy to attach a screenshot of the German message. Is the error known, what can I do? I would hate to have to uninstall all the time... Regards Steffen
TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2022 Sep 17, 2022

Copy link to clipboard

Copied

LATEST

 

Ein Fehler ist aufgetreten

Es ist ein unerwarteter Fehler aufgetreten, und deine
Anfrage konnte nicht abgeschlossen werden.

 

 

 

An error has occurred

An unexpected error has occurred, and yours
Request could not be completed.

 

 

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines