• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Problem with index on Mac for exported and deleted files

Community Beginner ,
Mar 30, 2023 Mar 30, 2023

Copy link to clipboard

Copied

Hello,

I have a lot of problems finding files on my new Mac Mini M2 Pro. I'm new on Mac, but i'm pretty sure it is a technical issue, and not just me who are confused.

When i export a photo from Lightroom into a JPG everything looks fine. I can see the file in my destination folder og it is working allright. But when I try to search for it in Finder it dosn't apear. I got a tip from a friend to try using Brigde, and there I can search and find the file witout any problems. If I open the file in the picture viewer app on the Mac, it somehow changes the file, because afterwords is is possible to search the file in Finder.

Now I have reindexed all files on the mac, and it solve the problem for alle the files I have exported from Lightroom. But when I export new files, I still have the problem with these. So fore some reason files exported from Lightroom is not indexed correctly.

I have a problem with deleted files also. When I delete a file in Lightroom I can't find it in Trash. I can find the XMP file, but not the CR2/CR3/PSD file. When I reindex all files on the Mac it doesn't fix this problem.

I hope somebody can help me

TOPICS
macOS

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Apr 07, 2023 Apr 07, 2023

The problem is solved. I don't now the explanation. I have reindexed a couple of times, and suddenly it works after a week where it didn't.

Votes

Translate

Translate
Community Beginner ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

LATEST

The problem is solved. I don't now the explanation. I have reindexed a couple of times, and suddenly it works after a week where it didn't.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines