Problem with LR catalog upgrade from 10.4 to 11.1

New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

After the upgrade my catalog is no longer organised the way it was. All the folders are now in alphabetical order. In addition it seems as though LR wants me to reimport (copy) all the images. Please advise

TOPICS
macOS

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Please post a screenshot and explain what you mean with "it seems as though LR wants me to reimport (copy) all the images".

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

These screenshots show the situation. It seems LR can't locate the folders and I assumed that LR 'wants' me to re-import everything. But I realise now that the problem may not lie with the LR upgrade but an Mac OS upgrade to Monterey v12.1 that I made just before updating LR. That OS upgrade may have moved my folders to a different location. What do you think?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

I'm having the same issue!! All my previous imports are gone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Please tell us what computer OS you are working on. and also , if possible, please post a screen shot of why you say, "seems as though LR wants me to reimport (copy) all the images."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi, I upgraded to Mac OS Monterey just before upgrading LR. These screenshots show what the situation is. I now think it could be the Mac OS that is messing things up, but I dont know how to fix this

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

There is no reason to go back to the previous MacOS version. What you need to do is 'reconnect' those folders, not reimport anything

https://www.lightroomqueen.com/lightroom-photos-missing-fix/

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

Thanks I'll give that a try. I didn't know about 'reconnecting'

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 28, 2022 Jan 28, 2022

Copy link to clipboard

Copied

LATEST

Hi, the correct answer was to go and find the missing folders and to 'point' LR to them using 'find missing folder'. The problem was caused by upgrading my OS to Monterey. The upgrade moved the location of the files. Thanks everybody for your suggestions!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Can you describe what you did when you upgraded to 11.1? In otherwords, when you open a catalog using a new version, Lightroom tells you it needs to update the catalog to the new version and suggests a name change, such as Catalog 10.4-11.1.

 

You should have had LR update your catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi, yes I did follow those instructions. But I now think things got scrambled because of an OS update (to Monterey v12.1) I did just before upgrading LR. The upgrade seems to have 'reorganised' the folder structure, i.e. things aren't where they used to be so LR is having this problem. Should I go back to the previous Mac OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

I dont hink that  a MAc OS upgrade could "'reorganised' the folder structure."

Do you have a back up copy of 

1. your Lightroom catalog folder with all the individual files (such as catalog.lrcat, catalog.lrdata, catalog.previews.lrdata, sync.lrdata, helper.lrdata?)

2. and hopefully also a back up of the drive on which all your photo files are stored?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2021 Dec 23, 2021

Copy link to clipboard

Copied

If you do have those backups, I suggest you make another copy of that back up LIghtroom folder and put it on another separate disc.

THen double clikc the first backup copy of the Lightroom folder using the new Lightroom version on your Monterrey computer.

LR should launch and tell you it needs to update the catalog, renaming it to something like v-10 to v-11.

 

See if that shows you your folders organized as you had them before upgrading both the OS and LR?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines