Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Probleme mit Lightroom Classic

New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Hallo zusammen, seit ich das neue Update von Mac os (Big Sur) installiert habe , gibt es nur noch Probleme mit Lightroom Classic. 

Hauptproblem sind ewige Bearbeitungszeiten beim ändern der Regler und überhaupt keine Reaktion mehr was dann zur folge hat das ich den Mac neu starten muss.

 

bin über jede Hilfe Dankbar 

 

2 Videos vom Problem sind im Anhang

 

Daten vom IMac: macOS Big Sur Version 11.1

 

IMac (Retina 5K 27 Zoll, Ende 2015)

Prozessor 4 GHz Quad-Core Intel Core i7

Speicher 32 GB 1867 Mhz DDR 3

Grafikkarte AMD Radeon R9 M390 2 GB

Festplatte SSD 500 GB

 

TOPICS
Mac, Problem or error

Views

134

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Most of us will not download attachments to your message. You need to include them in your reply by clicking on the "insert videos" icon.

 

You need to state what version of Lightroom Classic you are using.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Version 10.1.1 Camera Raw 13,1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Assuming you are running LrC v10.1 or v10.1.1. Lots of MAC users with problems.

Roll back to v10.0

Cross fingers.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

LATEST

I agree with GoldingD, best to reinstall 10.0.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6, LrC 10.4, Lr 4.4, Ps 22.5.1,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines