• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Problems after upadate

New Here ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Dames en heren,

Afgelopen week heb ik een update gehad van Lightroom waarna ik problemen heb gekregen met de grafische kaart in mijn computer.

Na het openen van Lightroom krijg ik de volgende melding in het scherm:

De volgende bekende problemen zijn vastgesteld op dit apparaat. Als u doorgaat met de bekende problemen ervaart u mogelijk instabiliteit en verminderde prestaties met video bestanden.

Daaronder staat:

NVIDIA Ge Force GT 330

Versie stuurprogramma 9.18.13.4174

NVIDIA heeft een fout gedetecteerd in uw stuurprogramma die er mogelijk voor zorgt dat uw Adobe -toepassing op onverwachte momenten vastloopt. Volg de instructies in het gekoppelde artikel.

Nadat ik dit heb gelezen en een poging gedaan hebbende om een nieuwe update van NVIDIA te downloden en te installeren kreeg ik de volgende melding.

NIVIDIA-installatieprogramma kan niet doorgaan.

Dit NIVIDIA grafisch stuurprogramma is niet compatibel met deze versie Windows.

Dit grafisch stuurprogramma kon geen compatibel grafische hardware vinden.

Na veel zoeken kan ik geen stap meer bedenken die dit probleem kan oplossen en daarom kom ik bij jullie met de vraag om mij verder te helpen.

Wat is hier aan de hand en wat moet ik doen??

Met vriendelijke groet,

Ger van Wijk

TOPICS
Windows

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

In Lightroom Classic go to Preferences > Performance tab and turn off GPU acceleration.

Then reboot Lightroom Classic.

 You can try updating your Windows operating system.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

That is a very old GPU, and it looks like NVIDIA stopped supporting it for drivers back in 2016. I suspect a newer driver will not help, as it is dated 2016.

 

In preferences, if you have the option to use graphics processor on, if even possible, turn it off. that ancient GPU will not support that properly, will make things worse.

 

However, you might have a NVIDIA application on your computer called GeForce Experience. Try using it to update your driver.

 

Is your computer a desktop or a laptop? If a desktop, then might be time to invest in a new GPU.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 23, 2022 Sep 23, 2022

Copy link to clipboard

Copied

LATEST

See the info in link below.

https://www.lightroomqueen.com/system-incompatibility-report/

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.7.1 BigSur,; LrC 12.0.1, Lr 6.0, Ps 24.0, ACR 15.0,; Camera OM-D E-M1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines