Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Problems with editing when in LR Classic

Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

My LR is up to date but recently I've been noticing some issues when editing.  All will be fine and then out of nowhere I notice my sliders aren't having any effect on the image and sometimes the colors are even off.  I have to get out of LR and then back in for things to start working again.  This really slows my workflow down! 

TOPICS
Bug, Performance, Problem or error, Windows

Views

336

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Please go to Help > System information, click the Copy button, and paste in a new post here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Can you post a link or something.  I cannot find that area

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

LATEST

LR-system-info-2.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines