Problems with software opening

New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Hello everyone

I have a problem with my Adobe Lightroom 6.0 software (perpetual original version, not by subscription)

I used it until last week, but now the program doesn't run 

After the firts 5/6 of loading page, the window disappears and the program doesn't run

Anyone have an idea of the hypothetical reasons ? Or could suggest me how or where searching to solve the problem ?

 

Thank you in advance

TOPICS
Windows

Views

359

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Try resetting your Lightroom preferences:
https://helpx.adobe.com/lightroom-classic/help/setting-preferences-lightroom.html

Quit Lightroom Classic.
MacOS: Press and hold the Shift + Option keys.
Windows: Press and hold the Shift + Alt keys.
While holding down the keys, launch Lightroom Classic.
When asked, select "Yes". 


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you very much for your reply

Unfortunately following the instructions for deleting using the hotkeys, the described dialog box does not appear
If I try to remove the file manually, the "Preferences" folder is empty

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I was able to perform the procedure using the hot keys
I clicked on "yes" and when the program starts automatically, the same thing happens
End of loading and then immediate closure of the software

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Can you generate a crash log to send to Adobe?


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

I tried to create a crash log following the adobe help center instructions, but it won't execute the command

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

There are increasing reports of Lr v6.0 crashing. eg-

https://www.lightroomqueen.com/community/threads/lr-6-suddenly-fails-to-load.45201/#post-1299882

As stated in the Lightroom Queen forum link- v6.0 is obsolete. You will not get any support from Adobe (eg. Crash Logs).

Possibly OS (Windows) upgrdes/updates are rendering v6.0 inoperable.

You have two choices-

1) Try an upgrade to v6.14- Possibly available from https://prodesigntools.com/adobe-lightroom-6-cc-direct-download-links.html

2) Subscribe to v11.3-  (with Photoshop and more!) $9.99 PHOTOGRAPHY PLAN (USA) 

 

Regards. My System: Lr-Classic 11.3, Photoshop 23.3, ACR 14.3, Lightroom 5.3, Lr-iOS 7.0.2, Bridge 12.0.1, Windows-10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

Thank you very much 

I'm going to try an upgrade to v6.14 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

To build on Rob's reply, a number of people have reported recently that upgrading to LR 6.14 fixes the issue of earlier releases of LR 6 failing to start.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2022 May 09, 2022

Copy link to clipboard

Copied

LATEST

I solved the problem with v6.14

Thank you very much everyone for helping me 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines