• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

problems with start of LR 13.2 under win 10

New Here ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

Suddenly I'm facing  a problem with LR 13.2:

When I close LR classic and try to open again (same catalogue or different catalogue), there is no screen with LR visible. When I close again then and reopen, it works sometimes. LR is also not always visible in the win taskmanager even when working.

 

I reinstalled LR again twice, but it didn't help. 

TOPICS
Windows

Views

152

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2024 Apr 26, 2024

Copy link to clipboard

Copied

By the way, one additional obeservation: When LR is working, it is storing XMP files on a continous base (..storing of 50000 files... ). This wasn't the case in the past.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 27, 2024 Apr 27, 2024

Copy link to clipboard

Copied

Please try if it helps to reset the preferences, as this is known to cure a wide range of issues.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

Hello and Thanks for the tip. Closing and res

arting is possible again, but when I close, I get a message that xmp data is stored and I have to wait. This storage takes about 5 min and occurs every time again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2024 Apr 28, 2024

Copy link to clipboard

Copied

This is unusual.

First, please check your settings.

https://helpx.adobe.com/lightroom-classic/help/metadata-basics-actions.html

 

--- Got your issue resolved? Please label the response as 'Correct Answer' to help your fellow community members find a solution to similar problems. ---

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Hello, thanks for the link. I've checked the settings, nothing wrong there. I always use automatic storage of XMP.  One additional observation:

I'm using 2 catalogues. In both catalogues the storage message appears, but in catalogue A (about 50 000 pictures), the storage is done in a few seconds, in catalogue B (80 000 pictures) it takes several minutes. I've optimized catalogue B several times and even created a new one with all the pictures, but it doesn't help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2024 May 04, 2024

Copy link to clipboard

Copied

LATEST

Hello, is there nobody in the community, who can help me?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines