Processing status is no longer displayed

New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I have a problem that I can't solve by myself...In the development module, there are four different icons for the images on the film strip, which indicate whether an image has been edited (with a keyword, cropped, GPS coordinates). Suddenly these icons are no longer displayed to me and, despite a long search, I have not found out how to display them again, as they are extremely useful. What can I do? I work with a MacBook with M1 processor.

TOPICS
Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

Try: Edit preferences/Interface/Filmstrip/Show Badges.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

LATEST
This is the 52nd episode of Lightroom Quick Tips where I give a single, quick Lightroom tip.This is a short episode where I give you a handful of tips to hel...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines