• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

proposition de métadonnées d'emplacement [SOLVED]

Explorer ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Bonjour,

Jusqu'à présent, LR me proposait des données d'emplacement sur le panneau de droite quand je cliquait sur une photo dans le module carte.

Aujourd'hui RIEN n'apparait, ce qui est désagréable.

Avez-vous déjà eu cela ?

Avez-vous une idée pour y remédier ?

Merci

TOPICS
Windows

Views

113

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Make sure you have the Location (Emplacement) tagset selected in the Metadata panel:

johnrellis_0-1703727242343.png

 

If that doesn't help, please post a full-resolution screenshot of the entire LR window -- that will often give helpful clues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Here is the screenshot.

1 is ok on locations (in french)

Usually, when I select a picture (2) LR suggest me town, state,... (3).

Now it doesn't !

Thanks for help

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Troubleshooting steps:

 

1. In a web browser,  make sure that it can access maps.google.com.

 

2. Ensure that Address Lookup isn't paused:

 

johnrellis_0-1703746167354.png

 

3. Click at the end of each of the Sublocation, City, State, Country/Region/ ISO Country Code fields and hit delete to make sure they don't contain one or more spaces.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

Thanks

effectively, the adress lookup was desactived.

I have avtived but no change

T he city, statae, ... don't appears

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

After closing and reopen, it works

 

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 28, 2023 Dec 28, 2023

Copy link to clipboard

Copied

LATEST

Glad you got it resolved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines