• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

publish issue with LR Mogrify/2 V5.10 on latest LR release

Community Beginner ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

Issue: 

  • Lightroom Classic Version Number: 11.5
  • OS Version Number: Windows 10


Steps to reproduce:

  1. Create a publish to Filesystem
  2. Add LR/Mogrify configuration,
  3. Add LR/Mogrify watermarking or test annotation
  4. Publish

Expected result

The publish job finishes without error
Actual result

the publish job runs for a unusual long time and eventually terminates with popup about not executed exports due to "unknown error... Photo was not rendered. (486)" and a list of all to be published photos. see attachment

 

Workaround:

Use export instead of publish

OR
downgrade to LR Classic V14.1 😞

PS

I have informed tim@photographers-toolbox.com about the problem but I assume this was caused by an API-Change on LR-side.

 

TOPICS
SDK , Windows

Views

39

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 12, 2022 Sep 12, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines