Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


"Copy develop settings" stops the "Lights dim"

Explorer ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

I often use the good "Lights out" > "Lights dim" feature to dim the UI. But there is an issue:

 

When I use the "Develop settings" > "Copy settings". The copy settings windows appears and the UI are not dimmed anymore.

 

Is this possible to fix this?

TOPICS
How to, Presets or profiles, Problem or error

Views

376

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi there, 

 

That should not be happening as Copy Settings menu does not dim the background as intended, sorry to hear about this. 

 

Which exact version of Lightroom Classic are you using and what is your computer's operating system?

 

Would you mind restoring Lightroom Classic app preferences to default and let us know if the issue still persists? Please refer this article for step by step instructions: https://helpx.adobe.com/lightroom/help/setting-preferences-lightroom.html#restore_preferences_to_def...

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 26, 2021 May 26, 2021

Copy link to clipboard

Copied

Hi Akash,

 

yes, as I thought, the dim have to stop for correctly displaying the "copy settings".

 

I have the Lightroom Classic version 10.2 and Windows 10 Home, version 20H2.

 

I have set the preference to default and as expected, the issue exist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Thanks for the update. Would you mind deselecting the option "Use Graphics Processor" located in Lightroom's Preferences > Performance menu, then relaunch the app and let us know if it helps? See: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Hello Akash,

 

I don't think, that's a bug, but a missing feature?

 

But for test purposes, I deactivated the GPU acceleration and the problem still exists. I also deactivated all plug-ins.

 

By the way: the dim stops also, when other windows are popping up like export, email photo, remove photo, copy metadata, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Would you mind sharing the system info from Lightroom Classic so that we may check it? Please go to the Help menu in Lightroom Classic, then System info and copy the text over to a text file to share with us.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Sure. Attached the system info text file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

DirectX: NVIDIA GeForce GTX 1050 Ti (26.21.14.4106)

So, v 441.06. 

Current would be v466.63, you should update that.

GPU driver issues are high on the Adobe list of problems.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Hello @GoldingD ,

 

  • I've updated the NVIDIA Studio driver to version 462.59
  • I've turned off GPU
  • I've turned off second monitor (has portrait orientation)


... problem still exist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Monitore/Anzeigegeräte: 1) 1920x1080, 2) 1024x1280

So, not 4K and beyond. If the option to use GPU is on, turn it off. Sub 4K, typically no value, sometimes a problem.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines