"Failed to send email"

New Here ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Since I updated to LrC 11 last week I am unable to send emails from my Mac. Also no back-up is being offered when I close Lightroom down.

TOPICS
macOS

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 14, 2021 Nov 14, 2021

Copy link to clipboard

Copied

Go back into the setup for the mail feature.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

To check your backup timing, please go to Lightroom menu > Catalog Settings and see what it's set to?

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Lightroom Classic 11:1
Having previously not had any problem exporting my photos via email I now get "Failed to Send" ever since the update to version 11.1 a few months back. I'm on macOS Monterey.
I now can only export via my hard-drive. I have optimistically awaited this being solved in subsequent bug fixes....but to no avail.
Am I the only person in the Lightroom world suffering from this problem.......or am I doing/not doing something incredibly stupid/simple that gives me back my email function?
Please assist if you can....and in simple terms as I am an ageing self-taught technophobe!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

@paul22729709kjbb Are you getting an error message, or what's happening?

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

No, no error message just: "Failed to send email."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

In the Email dialog, are you sending through Apple Mail or directly through an email account? If the latter, go to the Email Account Manager (in the From pop-up) and make sure the settings are correct and validated.

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

I’m not using Apple Mail, I use Gmail or iCloud and I have double checked everything and confirmed validation.
I’ve also removed and then added back and validated..
I have no problem exporting to hard-drive.
Also, everything worked fine until the recent LrC update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Hmmmm. I can't reproduce it. I've just added my gmail account, created an app-password as I have 2FA enabled and emailed myself at a different account. There was a bug in an older version that failed with an error message, but that got fixed. My suspicion is that the email is getting blocked server-side by Google or iCloud. You could set up an app password and see if that then works, or another workaround might be to add the email account to Mail and set LR to send via Mail (even if that's the only thing you use Mail for).

-------------------------------------
The Lightroom Queen - Author of the Lightroom Missing FAQ & Edit Like a Pro books.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

Many thanks for your suggestions.
I’ve finally despaired of using my usual email addresses and have resorted to Apple Mail(which I have had no knowledge
or experience of to date, and was consequently rather suspicious of it…..even whether it was
a real thing!!).
Well, it works! I now can email my pictures instantly…..a HUGE relief!
For whatever reason(s) I still can’t
email using the addresses I used to use, up until the recent update, but I now sleep quieter in my bed. I do remain quietly
resentful that somehow or other I have been rail-roaded into this situation but am content (sort of) to live with it!
Again, my sincere thanks and very best wishes


> On 26 Jan 2022, at 13:14, Adobe Support Community Mailer > wrote:
>
> Adobe Support Community
>
> Hi paul22729709kjbb,
>
> Victoria Bampton LR Queen just posted in a community you follow.
>
>
> Nov 14, 2021 05:41 AM in Lightroom Classic Discussions
> Re: "Failed to send email"
>
> Hmmmm. I can't reproduce it. I've just added my gmail account, created an app-password as I have 2FA enabled and emailed myself at a different account. There was a bug in an older version that failed with an error message, but that got fixed. My suspicion is that the email is getting blocked server-side by Google or iCloud. You could set up an app password and see if that then works, or another workaround might be to add the email account to Mail and set LR to send via Mail (even if that's the only thing you use Mail for).
>
>
>
> Reply to this message
>
> Note: Replies posted via email are plain-text only. Login to the community to reply with text and images
>
>
> Adobe Support Community
>
> You may manage your notification settings  or unsubscribe from all Adobe Support Community e-mails.
> Adobe is located at 345 Park Avenue, San Jose, CA 95110 USA. Copyright © 2021 Adobe. All rights reserved
>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

LATEST

Hello. I am having the same issue. I made sure that my gmail settings matched up in LRC. Still no luck. I don't have apple mail as an option but I'm willing to try anything at this point. I don't even know how to add it to the accounts listed in LRC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines