• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"Lighroom Sync" / "Prevent system sleep during sync" not working

Community Beginner ,
Aug 10, 2022 Aug 10, 2022

Copy link to clipboard

Copied

The checkbox "Prevent system sleep during sync" under the Settings tab "Lightroom Sync" is checked.

 

I let Lightroom Classic run and left the Mac unattended while being plugged and charging.

 

Upon returning after 10 minutes, the Mac was fully asleep and Lightroom had not synched to the Cloud in the meantime.

 

Thank you

 

- macOS Monterey 12.5 (latest)

- Lightroom Classic 11.4.1 (latest)

 

Screen Shot 2022-08-10 at 10.27.28 pm.pngScreen Shot 2022-08-10 at 10.29.04 pm.png

TOPICS
macOS

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 11, 2022 Aug 11, 2022

Copy link to clipboard

Copied

LATEST

Your screen shot shows that 'Put hard disks to sleep when possible' is checked... Maybe that is overriding the Lightroom setting? The OS sometimes will override some keyboard shortcuts in other apps, this happens in Photoshop for example.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines