• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

"this file could not be found"

New Here ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Out of nowhere, lightroom does not rcognizes the files on my exrenal drive. 

After I have updated to V12.0.1. , troubles began to occure. I see all photos under LIBRARY, but when trying to process them in DEVELOPE lightroom shows "this file could not be found". Never changed the location of the files on the external drive, nor changed names of libreries. Also, lightroom indicates that I have zero synchronyzed photographs.

Those are all photos that I have spent hundreds of hours processing!

How can I get things back to normal?  

TOPICS
Windows

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

Are you on Mac or Windows? Have you tried backing up and verifying your catalog?

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-corrupt-catalog.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

One thing to check is if Windows did not assign a different drive letter to this drive, so Lightroom is looking for a drive it knows as "D:" while it is now "E:", for example.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

but when trying to process them in DEVELOPE lightroom shows "this file could not be found"

 

Can you find the photo on your external hard disk somewhere? If you can, is it in the same disk and folder as Lightroom Classic thinks it is in? Are there exclamation point icons on the photos and/or question mark icons on the folders?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 10, 2022 Nov 10, 2022

Copy link to clipboard

Copied

LATEST

Did you update from v12.0 to v12.0.1

or

Did you upgrade from v11.5 to v12.0.1?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines