Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


" Unable to import Presets : All items were already imported " but I can't find them anywhere!

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I am trying to install three presets from Archipelago. I went to file/import profiles and presets/selected the files and.. nothing happened. I tried it again but I now get a message that says  "Unable to import Presets : All items were already imported" yet they are no where to be seen. I have "show partially compatible Develop Presets" checked in preferences and "store presets with this catalog" unchecked in preferences. I attached a screen shot of the files- I have made sure they are in the right place, updated lightroom, restarted my computer, and still nothing! If anyone knows the solution please help!

("AQ01 i -iii" are what I am trying to install)

 

Screen Shot 2021-04-09 at 12.23.25 PM.png

TOPICS
Mac, Presets or profiles, Problem or error

Views

197

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

1. In the Presets panel, right-click "User Presets" and select Reset Hidden Presets. That will unhide all the preset groups (what Adobe calls preset folders) that might be set as hidden. 

 

2. Next to each preset group, click the triangle to expand the group, showing all the presets within the group.  Carefully examine each expanded group for your presets.

 

3. If you still don't see the presets, go to Finder and attach one of the preset's .xmp files to your reply here.  I can put it under the microscope to see if its valid, it's a Develop preset, and if it refers to a creative profile you may not have imported.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Thanks for replying!

Followed those steps and still seeing nothing - here is one of the preset files

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

That preset AQ01.xmp was created with the option Treatment & Profile checked, and if you edit the .xmp file, you can see it refers to the creative profile named "Diffusion":

   <crs:Look>
    <rdf:Description
     crs:Name="Diffusion"
     crs:Amount="0.000000"
     crs:Cluster="Archipelago Quest"
     crs:UUID="5ED3C16D81FD4316833A050D336AAC6C"
     crs:Stubbed="true">

LR isn't very polite when a preset refers to a creative or camera profile that hasn't been imported -- it silently refuses to display the preset.

 

You can look in the profile browser by clicking on the Profile menu at the top of the Basic panel, but almost certainly you won't find a Diffusion profile.

 

Creative profiles are also stored as .xmp files, but your screenshot doesn't show any that might be "Diffusion".  (The actual name of a preset or profile is stored in inside the .xmp file, and it usually matches or nearly matches the file name, but it doesn't have to.)

 

You might look inside what you downloaded to see if you missed some .xmp files, and if that doesn't help, contact the preset developer.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines