Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Radial Filter Doesn't Show

New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Not sure what has happened, but now the outline of the radial filter does not display when I attempt to draw one. It just started happening in the past week. The other filters work fine.

 

System is Apple Big Sur 11.3.1

 

Is there a setting I should check ??

 

Thanks.

TOPICS
Performance, Problem or error

Views

244

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Press H

 

If that doesn't work, try resetting preferences: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Check the lower left corner when the radial filter is active. Is the Tool Overlay set to 'Never'? That would explain it.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

LATEST

That did it Johan - didn't think to check that.

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines