Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Random watermark failures.

New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hi.

I am having issues when I use Lightroom to watermark my photos.

I have no idea but as soon as I try and watermark a group of photos about 30-40% of the photos don't export correctly and just come out as a blank page with a watermark.  It is quite random and I have to export the photos multiple times to get all of the images accross. Any ideas as it is doing my head in.

Exporting naked photos are find just wjen I try and watermark them is my issue.

TIA

 

Colin R

TOPICS
Import and export, Problem or error

Views

288

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1622947560718.jpeg

 

GoldingD_1-1622947560719.png

 

GoldingD_2-1622947560720.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Lightroom version: 6.0 [1014445]
License: Perpetual
Operating system: Windows 8.1 Home Premium Edition
Version: 6.3 [9600]
Application architecture: x64
System architecture: x64
Logical processor count: 12
Processor speed: 3.6 GHz
Built-in memory: 32720.1 MB
Real memory available to Lightroom: 32720.1 MB
Real memory used by Lightroom: 351.6 MB (1.0%)
Virtual memory used by Lightroom: 293.5 MB
Memory cache size: 88.7 MB
Maximum thread count used by Camera Raw: 12
Camera Raw SIMD optimization: SSE2,AVX,AVX2
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
GeForce GTX 1660/PCIe/SSE2

Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 456.71
Renderer: GeForce GTX 1660/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler


Application folder: C:\Program Files\Adobe\Adobe Lightroom
Library Path: C:\Users\Desktop\Pictures\Lightroom\Lightroom Catalog.lrcat
Settings Folder: C:\Users\Desktop\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) Behance
2) Canon Professional Print && Layout
3) Canon Tether Plugin
4) Facebook
5) Flickr
6) Leica Tether Plugin
7) Nikon Tether Plugin

Config.lua flags: None

Adapter #1: Vendor : 10de
Device : 2184
Subsystem : 3fc71458
Revision : a1
Video Memory : 5991
Adapter #2: Vendor : 1414
Device : 8c
Subsystem : 0
Revision : 0
Video Memory : 0
AudioDeviceIOBlockSize: 1024
AudioDeviceName: Speakers (Realtek(R) Audio)
AudioDeviceNumberOfChannels: 2
AudioDeviceSampleRate: 44100
Build: Uninitialized
Direct2DEnabled: false
GPUDevice: not available
OGLEnabled: true

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Hmmm, just a quess that potentially one of the plug-ins you have, that may insert an Export panel, may be interfering with the export. I take these plug-ins are compatible with LR6.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Thanks mate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

What type of Watermark? Simple  text, or an image?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

Image watermark - but any image not just a particular one

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 06, 2021 Jun 06, 2021

Copy link to clipboard

Copied

LATEST

hmmm

 

Graphics Processor Info:
GeForce GTX 1660/PCIe/SSE2
Check OpenGL support: Passed
Vendor: NVIDIA Corporation
Version: 3.3.0 NVIDIA 456.71
Renderer: GeForce GTX 1660/PCIe/SSE2
LanguageVersion: 3.30 NVIDIA via Cg compiler

 

More info than normally supplied by LrC, Makes me wonder about the GPU status and hiw LrC is seeing it.

 

That OpenGL is mentioned in that section is troubling, LrC prefers DirectX, and Open GL can cause PROBLEMS.

see: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

look at Solution 3.

 

Driver v456.71, out of date.

per: https://www.nvidia.com/Download/driverResults.aspx/175869/en-us

latest is v466.63

You should have an NVIDIA utility called GeForce  Experience, use it to check for and update the GPU driver. Select Custom install as to force a clean install. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines