RAW images being deleted without correctly migrating files to new location

Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Adobe Photoshop Lightroom Classic 11.2 Release, Camera Raw 14.2

Build [202201281441-a5b5f472]

 

Edition Windows 10 Pro
Version 21H2
Installed on ‎14/‎11/‎2020
OS build 19044.1466
Experience Windows Feature Experience Pack 120.2212.3920.0

 

 

It seems there's a critical flaw with Moving images to a new location in the latest Lightroom Classic version, possibly to do with the new enhancements to the Library module.

 

My daily workflow involves moving a folder of Fujfilm RAF files off my SSD and onto an external hard-drive by dragging the folder to its new location, after I've finished exporting them to DNGs.

 

Lately, I've noticed the progress stall a few seconds in and I've had to cancel the action and start again. But this time I let it run while I was away, but I came back and the original folders were still present with 0 images in them and the destination folders had only a handful of moved images.

 

I thought there was something wrong with the move so I ran Synchronise Folder on the source folder to see if the RAF files were still in there, but they weren't. I also ran Synchronise Folder on the destination folder and they hadn't been moved. I checked File Explorer on both folders and they've gone missing.

 

Please look into this critical error. It's fortunate that my RAF files are on my 2nd SD card but I'm very hesistant to backup/archive my images if they keep disappearing.

TOPICS
Windows

Views

269

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

I've also just checked my Recycle Bin but they also have not been moved there during the Move process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

Sorry, I need to clarify since I've found the images in another folder but it's very unexpected as my workflow hasn't changed in the past few years.

 

It would be great to have this Moving Folder functionality be looked at, since this has only appeared recently with the latest Library module optimisations.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 18, 2022 Feb 18, 2022

Copy link to clipboard

Copied

As this is Windows OS, and this involves an external drive, two questions

 

1. Is that external drive permantly assigned the drive letter. Should be. Hmm, but probably not the issue

2. Is that external drive allowed to go asleep, to power save? That would be bad for LrC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Definitely not an external drive issue. I've been doing this with many external drives over the years.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

quote

Definitely not an external drive issue. I've been doing this with many external drives over the years.


By @antzpantz

 

Sorry, but this doesn't answer the question ... options get turned on "accidentally", hardware starts to malfunction, etc. So this could indeed by an external drive issue, and you need to dig into this more.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

This might be an old bug that came back. It used to be really dangerous to move files inside Lightroom for a while but they fixed that several versions ago. It used to be much safer for a while to move the files outside Lightroom and then reconnect the folder to the new location inside Lightroom. Might be that that bug came back or a similar one. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

That sounds familiar as I've been using Lightroom for many years now, so it's quite worrying that this 'bug' would come back in some form.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

quote

That sounds familiar as I've been using Lightroom for many years now, so it's quite worrying that this 'bug' would come back in some form.


By @antzpantz

 

It MIGHT be a bug, it might not. In any event, more diagnostics performed on your end would be helpful.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

See below. It seems to do it for more than one folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

How do I get this escalated or to the attention of the developers? It seems that I can migrate one folder at a time, but 2 or more folders at a time, it seems to lock up the moving process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

I tried to reproduce this on my machine and I can't get it to happen. Even tried moving files between disks and I can't detect any images disappearing from my drives. This is a Mac though and the bug could be windows specific or it could be specific to your machine. Might make sense to do a thorough check of your hardware and disks.

My machine:

Classic v 11.2

MBP 15", 2018

2.9 GHz 6 core i9

32 GB memory

MacOS Monterey 12.2.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

The image file included with the initial post shows that you are moving a folder that contains zero image files and I am wondering if that is the issue why the move is not being completed as expected?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

The folder didn't have 0 images initially...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

By that, I mean that Lightroom does not think there are images in the catalog folder but there definitely are images in the hard drive folder. But this was an after screenshot, I was only demonstrating what I was trying to do and doesn't demonstrate what the result is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

The point is LrC is not a file Browser so you will only see folders that have images which were imported into the Catalog. If the images were removed from the Catalog the folder would be displayed but I am not sure if you could move the folder within LrC?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.5,; LrC 11.3.1, Lr 5.3, Ps 23.3.2-ACR 14.3,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

My experience is that if you move a folder in Lightroom it also moves the files that are not part of the catalog (I.e. non imported images and other files that happen to be in the folder). I don't think I have ever tried to do it with a folder that has zero images in Lightroom though as that is not a situation I ever encounter

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

LATEST

I need to clarify that there *are* images in the folder. This screenshot was just a demonstration of what I was trying to do, please disregard the number as this screenshot was taken some time after the fact and I can not edit my posts.

 

But you are correct, moving files and folders also move them from the storage, as well as the Catalog.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

I understand what you're saying but that's not conducive to the issue that I have. My workflow in Lightroom has not changed in 10 years so this issue is quite recent.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines