reconstituting after dead computer

New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

My computer died and I'm setting everything back up on the new Mac.

 

After installing LRC up came my dozens of Folders and Collections, but all are grayed out, some have ?. When I attempt to Update Folder Location to the external drive where all photos live, it goes to the correct folders automatically, but the photos inside are grayed out, and the Update does not work. I've tried this with the main Photography Folder which has all folders inside and individual folders.

 

I also tried deleting everything in LRC first by Remove, then Delete. Clicking Delete up came Gathering Info in the top left where progress is shown. Except there was no progress whatsoever and after 20 minutes I quit.

 

Your suggestions would be greatly appreciated.

 

 

 

TOPICS
macOS

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Show us screen captures of what you see now to indicate the problem. Use the "Insert Photos" icon to include your screen captures in your reply. Do not attach files.


Also, we need the following information:

  • version NUMBER of Lightroom Classic
  • version NUMBER of your operating system

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

I spoke too soon. All of the photos in my main folder called Photography show up in LRC. However, only the first two sub-folders show pics. All the rest show blank squares, including collections: the number of pics in the folder but no pics. See first screen grab.

LRC Folders.png

 

Quick Colection shows just 1 photo, the rest are blank. See 2nd screen grab.

LRC Quick Collection.png

 

I've unsuccessfully tried to reimport Folders that are in my Folder list. Nothing happens.

It did successfully create that test folder on the hard drive inside Photography. 

 

I attempted to import photos into a new folder from my iPhone 12Pro. Those photos did appear, but did not import. The Message said "No photos in selected folder."

 

 

I deleted Photography Folder and restarted LRC. Quick Collection came back with more, not all photos showing.

LRC Quick Collection.png

 

I created a new folder called Photography. All the photos from the sub-folders do show up in the new folder, but again only the first two sub-folders show the thumbnails. All others are empty squares. Again, when I choose Locate, the folder on the external hard drive appears automatically, but the photos don't come back in LRC.

 

m1 iMac

LRC 11.4  Camera Raw 14.4

Monterey 12.4

 

Thanks so much for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

Well how about that. When I closed and reopened LRC the Folders were gone.

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines