• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Redraw issue in Lightroom . Thumbnails do not update

Contributor ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

When I send and Image from Lightroom classic to Photoshop , alter it and save it when I go back to Lightroom the thumbnail does now NOT update. I have two options . To click on the image and make the view smaller or bigger a few times so to force to redraw the thumbnail or quit Lightroom and enter again.

If I rebuild thumbnails, it does NOT fix the problem. Only the two options I pointed out. 

TOPICS
Windows

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

Try disabling GPU in preferences; any difference? 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

This was an acknowledged bug in earlier versions of Lightroom Classic, but it has been (allegedly) fixed. Please state the version NUMBER of your Lightroom Classic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

11.5 Release

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 03, 2022 Oct 03, 2022

Copy link to clipboard

Copied

If turning off the GPU doesn't help, I would report it as a bug.

https://community.adobe.com/t5/lightroom-classic-bugs/how-do-i-write-a-bug-report/idi-p/12386373

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Oct 04, 2022 Oct 04, 2022

Copy link to clipboard

Copied

LATEST

Thank you

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines