• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Regler in Lightroom Classic 13.3 beim Entwickeln nicht oder kaum bedienbar. Warum?

Community Beginner ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

Ich nutze auf meinem MacBook Pro mit M1 Max Lightroom Classic 13. 3 und kann meine Fotos damit kaum noch entwickeln Sämtliche Regler lassen sich nicht mehr zuverlässig bedienen. Beim Einstellen springen die Regler Plötzlich auf Null oder sonst einen Wert. Der Reperaturpinsel etc. arbeitet nicht flüssig. Ich möchte eine Stelle damit stempeln, aber sobald ich den Pinsel verschiebe bricht die Funktion ab.

 

Kurzum sämtliche Regler im Entwickelnmodul spinnen bzw. funktioniern nicht stabil Warum? Kann mir das Jemand sagen?

 

Gruß

 

Martin Ernst

TOPICS
macOS

Views

61

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 30, 2024 May 30, 2024

Copy link to clipboard

Copied

LATEST

Is Lightroom syncing? If so, give it time to do that and then see if the performance is back to normal after it's done.

If not, then try resetting the preferences: https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines