Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Replacing a drive

New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

My Baracuda 2TB drive is where my large LR catalog lives. It's been makeing a clicking noise. The disk utility on my Mac says there's a problem with the drive. I cloned the drive on another drive (4TB) and tried using the clone with my current setup. I can't get LR to see the clone, or I just don't know how to do it.

 

 

TOPICS
How to, Mac

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

By catalog, do you mean the actual .LRCAT catalog file? Or do you mean the photos?

 

If you mean the actual .LRCAT file, then just double-click on it to open it.

 

If you mean the photos, then follow these instructions: http://www.computer-darkroom.com/lr2_find_folder/find-folder.htm

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

I’ll give it a shot. Thanks!

Cheers!

Rick King
865.599.8686

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Yes, a clicking or "pinging" is a sure sign that it's time (or too late) to get a new drive.

 

FWIW, I have a 4 TB drive that I hold all of my images in and important documents. I have a 2nd 4 TB drive that I back up the first one at least once a week (or sooner after a big shoot). I also use a cloud service becuase drives do not survive fires. I sleep well. BTW, since you are on a Mac I strongly recommend that you check out Chronosync for bakups like this. Superb software by a great guy.

 

Now, to answer your question: first I must ask where is your Catalog? On your computer or on the external drive? By this I mean are you looking at your catalog and all of your images have exclamation points or you can't get that far?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

My LRC is on an external drive and has 6 years worth of projects on it. The RAW files are on a 4TB external drive.

 

I found the LRCAT file and opened it. I can see my 4TB with all the photos/files, but only about 4 projects are showing up under Folders. Now what?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

Did you open the MOST RECENT Catalog? By that I mean we often (or we should do this often) save iterations of our Catalog. That's a good thing. But the bad thing about this is if we open up an old Catalog, we are not opening up the one with all of our most current work.

 

So please check for more recent Catalogs around your system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

I did track down the most recent catalog and was able to open it. The images in sub-folders would not populate into the main import folders. I could see them in the sub-folders.

 

Any suggestions? Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

One more shot

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Ah, this is a setting issue:

2021-07-13_16-04-22.png

The reason for this is let's say you have a folder full of images and you wish to move the images into subfolders. But in the main folder all you want to see are the images that haven't been moved yet. With this UNCHECKED, all you see are the images that haven't moved to subfolders yet. Have it CHECKED if you want to see all of the images in all of the subfolders in the main folder as well.

 

Does that help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines