Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Report Lightroom third party presets and LUT's Edits not showing up in Photoshop

New Here ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Hello,

 

Anyone know whetn this issue is being adressed, when the next update is comming?

 

For those that don t know for some reason LR adjustments, in my case LUT color profiles, are not getting over when i try and edit in photoshop. I have rad som other similar threads, it seems that the issue should be resolved with the next update. Any news on this?

TOPICS
Presets or profiles

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Anyone who knows would be bound by an NDA, others can only spculate.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Check with your source on those LUT's, Any updates?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

Oh, and I recommend that you post your issue over at the official feedback site where actual Adobe Techs hang out 

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872?cType=PROBLEM&page=...

would recommend that you provide additional details, LUT name, source. and your SYS Info via LrC.

 

And, please, post back in this thread the link to your posting at the feedback site.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 04, 2021 Jul 04, 2021

Copy link to clipboard

Copied

LATEST

Please add your constructive opinion to the existing bug report:
https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-editing-raw-file-in...


and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely Adobe will prioritize the fix, and you'll be notified when the bug's status changes. Product developers rarely participate in this forum and won't see your feedback.

 

The bug report contains a straightforward workaround: Before editing in PS, in LR select the photo and do Metadata > Save Metadata To File. Even simpler, set the option Catalog Settings > Metadata > Automatically Write Changes Into XMP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines