• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Saturation on mask now defaults to 100%... How do I fix it?

New Here ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

Just yesterday, evertime I apply a mask:

1. it no longers shows red area of the mask by default

2. Saturation defaults to 100%

 

How do I fix this issue?

TOPICS
macOS

Views

85

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

At the bottom of the mask panel, check the box to reset the settings when a new mask is created.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 02, 2023 Apr 02, 2023

Copy link to clipboard

Copied

LATEST
quote

Just yesterday, evertime I apply a mask:

1. it no longers shows red area of the mask by default

By @travism18398340

 

What is the setting of the Automatically Toggle Overlay command on the Masks panel menu? At least in my testing, whether the Show Overlay option is enabled at mask creation seems to depend on whether Automatically Toggle Overlay is enabled or disabled. If you want Show Overlay to be enabled when you create a mask, make sure Automatically Toggle Overlay is enabled.

 

Lightroom-Classic-Automatically-Toggle-Overlay.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines