Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Se ha producido un error interno: ?:0: attempt to index field 'font' (a nil value)

New Here ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

Estoy tratando de enviar unas fotos por correo, pero me sale el mensaje"

Se ha producido un error interno: ?:0: attempt to index field 'font' (a nil value)". ¿Qué puedo hacer?

 

TOPICS
Problem or error

Views

151

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 06, 2020 Dec 06, 2020

Copy link to clipboard

Copied

LATEST

Google translation: "I'm trying to mail some photos, but I get the message "Internal error occurred:?: 0: attempt to index field 'font' (a nil value) ". What can I do?"

 

This bug was introduced in LR 10.0 and has been acknowledged by Adobe:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-10-email-not-workin...

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

 

See the bug report for an inconvenient workaround.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines