Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Secondary display in LR Classic unsharp

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I have a problem with my secondary display in LR Classic 10.2 on a Mac Mini 2018, I think it appeared with an update some weeks ago, can’t say really when.

 

I have two Dell U2715H monitors. Everything is running fine, but since some weeks the secondary display does not show the preview image in high resolution anymore. For example when I get to 100% size, the image is totally unsharp. I can force it to show up in high res by switching from the develop module to library and back, but as soon as I touch a slider in the develop menu, its getting unsharp again. That happens only on the secondary display, the preview on the standard display is sharp all the time.

I always generate 1:1 previews and in the catalog settings the preview quality is set to „high“ and automatically discard to „30 days“. I already resetted the preferences and also deinstalled and reinstalled the program and disabled the GPU, but nothing helped so far.

 

LR Classic CC 10.2
Mac OS 10.14.6

 

Mac Mini 2018
3.2 GHZ 6 Core i7
16 GB RAM
Intel UHD Graphics 630

 

Hope someone can help. Regards, Lothar

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator}

TOPICS
Mac, Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Apr 06, 2021 Apr 06, 2021
Adobe has acknowledged this bug: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-monitor-2-in-lightroom-classic-blurs-when-i-try-to-work-in-develop-module/605df8a6d310b55034d40aed  It is marked "In Progress", meaning they are actively working on it, and it is likely (but not guaranteed to get fixed in the next release).  Releases usually come out every two months. Please add your constructive opinion to the bug report, and be sure to click Like and Follow at ...

Likes

Translate

Translate
LEGEND ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

LATEST

Adobe has acknowledged this bug:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-monitor-2-in-lightr... 

 

It is marked "In Progress", meaning they are actively working on it, and it is likely (but not guaranteed to get fixed in the next release).  Releases usually come out every two months.

 

Please add your constructive opinion to the bug report, and be sure to click Like and Follow at the bottom of the first post. That will make it a little more likely that Adobe will prioritize a fix, and you'll be notified when the bug's status changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines