• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Secondary display on LrC 13.3

New Here ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

The secondary display keeps turning off by itself.
i'm turning it on but after couple seconds it starts glitching or just turns off

Lightroom Classic version: 13.3.1 [ 202405311538-6d7c0308 ]
License: Creative Cloud
Language setting: en-CA
Operating system: Mac OS 14
Version: 14.5.0 [23F79]
Application architecture: arm64
Logical processor count: 12
Processor speed: NA
SqLite Version: 3.36.0
Power Source: Plugged In, 100%
Built-in memory: 98,304.0 MB
Dedicated GPU memory used by Lightroom: 5,622.2MB / 73,728.0MB (7%)
Real memory available to Lightroom: 98,304.0 MB
Real memory used by Lightroom: 6,617.2 MB (6.7%)
Virtual memory used by Lightroom: 415,176.3 MB
Memory cache size: 494.9MB
Internal Camera Raw version: 16.3.1 [ 1889 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 1183MB / 49151MB (2%)
Camera Raw real memory: 1252MB / 98304MB (1%)

Cache1:
Preview1- RAM:25.0MB, VRAM:0.0MB, P1003936.RW2
Preview2- RAM:25.0MB, VRAM:0.0MB, P1003896.RW2
Preview3- RAM:25.0MB, VRAM:0.0MB, P1003885.RW2
Final4- RAM:558.0MB, VRAM:3,045.0MB, P1003932.RW2
Preview5- RAM:25.0MB, VRAM:0.0MB, P1003894.RW2
Preview6- RAM:25.0MB, VRAM:0.0MB, P1003921.RW2
Preview7- RAM:25.0MB, VRAM:0.0MB, P1003940.RW2
Final8- RAM:161.0MB, VRAM:0.0MB, P1003933.RW2
Final9- RAM:161.0MB, VRAM:0.0MB, P1003928.RW2
NT- RAM:1,030.0MB, VRAM:3,045.0MB, Combined:4,075.0MB

Cache2:
m:494.9MB, n:1,665.5MB

U-main: 115.0MB

Standard Preview Size: 3840 pixels
Displays: 1) 3024x1964, 2) 3840x2160

Graphics Processor Info:
Metal: Apple M2 Max
Init State: GPU for Export supported by default
User Preference: Auto

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/markzhurov/Pictures/Lightroom/Lightroom Catalog-v13-3.lrcat
Settings Folder: /Users/markzhurov/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Flickr
4) Nikon Tether Plugin

Config.lua flags:

 

 

TOPICS
macOS

Views

76

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

Do you mean that the monitor is switched off? Or do you mean the secondary display window disappears from that monitor? There is an existing report that the secondary display window disappears briefly if you switch between the Develop module and any other module. I experience this myself too, but it is only for a few seconds (irritating enough), not permanently.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

No, the screen itself continues to work, but the window with the live loop starts flickering or disappears. Then I have to switch it off and again on and it repeats in a while.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

Yes, that is the same bug.

 

-- Johan W. Elzenga

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines