• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Select subject not accurate

Community Beginner ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

I'm using lightroom classic v12.1 on windows 10 and the select subject mask is not accurate. It selects small parts of the subject and the top of my image every time. It works perfectly on the same images on my phone using the mobile app. Does anyone know why it is not working on the desktop version? 

TOPICS
Windows

Views

144

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 26, 2022 Dec 26, 2022

Check if there is a driver update for your graphics card on the manufacturer of the GPU's website. This seems to be very dependent on the driver.

Votes

Translate

Translate
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Check if there is a driver update for your graphics card on the manufacturer of the GPU's website. This seems to be very dependent on the driver.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

Thanks. I just updated to the latest version but I'm still having the same issue. It's an AMD radeon rx 6700xt processor.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

I just tried the mask on some more images and that did fix the issue. It is working fine now. Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 26, 2022 Dec 26, 2022

Copy link to clipboard

Copied

LATEST

Awesome!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines